Ehilà ciao tutti mi presento e vi chiedo aiuto

Discussione in 'Presentati al Server' iniziata da AxelBlaze, 20 Aprile 2016.

  1. AxelBlaze

    AxelBlaze

    Registrato:
    20 Aprile 2016
    Messaggi:
    3
    "Mi Piace" ricevuti:
    0
    Punteggio:
    15
    Sesso:
    Maschio
    Ciao a tutti mi sono appena registrato. Bazzicavo dal server un po di tempo fa fino a che non iniziò la manutenzione. Da allora ho lasciato un po minecraft un po per noia un po perchè nel server parlavo con tante persone e mi trovavo bene. Ora ho ricominciato a giocare e mi si è presentato un problem quando inserisco l'indirizzo del server mi esce la scritta "Outdated Server". Da cosa può dipendere? Dal fatto che ho la versione 1.9.2 e il server non è compatibile con questa? Vi chiedo scusa a priori se tutto ciò è già spiegato in un post ma non riesco ad orientarmi. Ultima domanda? Ho perso ciò che avevo costruito nel mio lotto in creativa? Grazie a tutti quelli che mi aiuteranno. Questo è il server più bello che conosco e non mi va di perderlo.
  2. Malacodae

    Malacodae Malaclub Manager Membro dello Staff Amministratore

    Registrato:
    24 Marzo 2014
    Messaggi:
    861
    "Mi Piace" ricevuti:
    415
    Punteggio:
    2.765
    Sesso:
    Maschio
    Occupazione:
    Amministratore Network, Capo Builder
    Località:
    Modena
    Home page:
    Ciao @AxelBlaze e bentornato! Il server è compatibile con la versione 1.8.0 fino alla 1.8.7 e CreativUnti non esiste attualmente più. Puoi girarti tutte le novità come PrisonUnti e le nuove dinamiche di MinatoriUnti, SkyBlock e HungerGames (UntiGames).

    Ciao
  3. AxelBlaze

    AxelBlaze

    Registrato:
    20 Aprile 2016
    Messaggi:
    3
    "Mi Piace" ricevuti:
    0
    Punteggio:
    15
    Sesso:
    Maschio
    Capito. Ti ringrazio per la risposta. Creativiunti non ci sarà mai più o si progetta di ricrearlo? Perchè era davvero ben fatto.
  4. dark__flang

    dark__flang ★☆☆☆☆

    Registrato:
    14 Aprile 2015
    Messaggi:
    61
    "Mi Piace" ricevuti:
    6
    Punteggio:
    225
    Sesso:
    Maschio
    Occupazione:
    gelataio disoccupato
    Località:
    roma
    fino alla 1.8.7? guarda che le varie versioni della 1.8 sono tutte compatibili io uso la 1.8.9
  5. Malacodae

    Malacodae Malaclub Manager Membro dello Staff Amministratore

    Registrato:
    24 Marzo 2014
    Messaggi:
    861
    "Mi Piace" ricevuti:
    415
    Punteggio:
    2.765
    Sesso:
    Maschio
    Occupazione:
    Amministratore Network, Capo Builder
    Località:
    Modena
    Home page:
    Perfetto, bene a sapersi. Finché è 1.8.X va ;)
    A dark__flang piace questo elemento.
  6. AxelBlaze

    AxelBlaze

    Registrato:
    20 Aprile 2016
    Messaggi:
    3
    "Mi Piace" ricevuti:
    0
    Punteggio:
    15
    Sesso:
    Maschio
    Grazie gentilissimi

Condividi questa Pagina